Hello, welcome to the Deep Silver FISHLABS forums!
Please carefully attend our rules and in all time-sensitive cases please contact our support. We hope you enjoy sharing your thoughts with other players.
Shrimp

Shrimp
Posts: 5
Unread post Tutorial Glitch by Deshra » 9. December 2016 04:55
I just started and got to the part where you're supposed to build the new weapon. The server went unresponsive and I had to close and restart the game. When I restarted I had to rebuild the weapon and my maq-ti and credits depleted a second time to build the one weapon. Basically it reset the game state but not my currencies. So instead of getting the 27 maq-ti to build the weapon immediately per the tutorial I'm stuck waiting.

One side note. Is there gyro controls? If not will you add them please I despise how twitchy the virtual joystick is, and I prefer having my fingers free to use tech and weapons.
Shrimp

Shrimp
Posts: 5
Unread post Re: Tutorial Glitch by Deshra » 9. December 2016 04:58
I closed the game to post this and it reset the state again while not resetting my credits. I had 136 MT and 5300 ish creds when I got to this point, now I'm down to 105, and 3300. If I load again it will do the same. I'm certain.
Community Manager

Community Manager
Posts: 209
Unread post Re: Tutorial Glitch by Rebu » 9. December 2016 09:40
Hey,
please contact our support team from within the game.
Shrimp

Shrimp
Posts: 5
Unread post Re: Tutorial Glitch by Deshra » 9. December 2016 10:29
That's the problem. I'm in the tutorial. I've already tried deleting and reinstalling and I'm still stuck in this spot. And because it's the forced guide tutorial I can't tap on anything else.
Community Manager

Community Manager
Posts: 209
Unread post Re: Tutorial Glitch by Rebu » 9. December 2016 11:05
Hey,
just had a chat with our QA. Once you finished the tutorial step, all you have to do is returning to the Hangar and start a mission. After that, the issue should not reappear + the Mhaan-Tiq were automatically reset with the reset of the tutorial step.
Shrimp

Shrimp
Posts: 5
Unread post Re: Tutorial Glitch by Deshra » 10. December 2016 00:57
Just did that. My MT and credits did not "reset" so far this glitch has cost 3k credits and 84 MT.
Algae

Algae
Posts: 3
Unread post Re: Tutorial Glitch by Zenmastermike » 10. December 2016 06:08
I had the same issue, also lost glow and credits.

Also went through the instructions to get the VIP bonuses, but they don't show up when i restart the app. is there more to "linking my game account with deep silver connect" than just logging in?
Tuna

Tuna
Posts: 85
Device / OS:
None anymore
Unread post Re: Tutorial Glitch by marckup » 11. December 2016 04:47
Try again the tutorial. I just built the weapon successfully
Shrimp

Shrimp
Posts: 5
Unread post Re: Tutorial Glitch by Deshra » 12. December 2016 07:41
Completing it was only the problem the first time around when the server glitches/crashed on me. After that I tried building it using creds and not using Mhaan-tiq so as to not lose even more. Left the game to let it build for the half-hr and when I came back it wasn't built, still wanted me to build it and use MT to finish it. I eventually did complete it but at a heavy cred and MT cost. Still haven't been reimbursed for the loss either.
Community Manager

Community Manager
Posts: 209
Unread post Re: Tutorial Glitch by Rebu » 12. December 2016 08:41
The tutorial step says to speed up the build with Mhaan-Tiq. If you don't do this, it won't finish.

However, if the Mhaan-Tiq was not booked to your account you can contact our support team and they will check it for you.